[ コメントを書く ][ 新規発言 ][ もどる(ツリーへ) ][ もどる(発言順へ) ]

#15711 9.2.6 アップデートが出来ない

投稿者: yan629  日時: 2015年 11月 20日(金)

DAN さんにはTwitterでリプライしましたがこちらにも書いておきますね。

Ver9.2.6, 2015/11/20公開 をダウンロードしようとすると
今まで出なかった警告のメッセージが来ます。(IE、Chrome いずれでも)

無視してダウンロードした kas926up.exe ファイルを実行しようとすると
「Tihs program must be run under Win32」と出て
プログラムが実行出来ません。

当方の環境は Windows7 (32bit) + カシミール3D Ver. 9.2.5 です。

他の方は問題なくバージョンアップ出来ているのでしょうか。
それとも 64bit 専用アプリになってしまったのでしょうか。




この発言のコメント一覧:
#15712Re: 9.2.6 アップデートが出来ない yan629 15/11/20 (0)


この発言にコメントを付ける

投稿者(Your name)

メール(Mail Address)(非表示)

題 名(Subject)

内 容(Content)

URL(Link URL)


[ コメントを書く ][ 新規発言 ][ もどる(ツリーへ) ][ もどる(発言順へ) ]